Tengo un MAC. ¿Puedo usar la plataforma Pro Real Time en mi ordenador?

Servicios y Herramientas | Herramientas

Sí, nuestra plataforma Completa es compatible con el Safari de Mac OS 10.4 (o posterior) con Java 1.4.2 (o posterior).
Si su Mac utiliza el Mac OS 10.4 o una versión más reciente, le recomendamos que actualice su configuración Java a la 1.5.0:

  • Diríjase al "HD Macintosh"
  • Seleccione "Aplicaciones" y a continuación, "Utilidades"
  • Seleccione "Java", y abra la carpeta "J2SE 5.0"
  • Abra "Preferencias Java"
  • En la ventana "Preferencias Java", seleccione "J2SE 5.0" en el campo "Usar la versión"

Ahora puede guardar los nuevos parámetros y cerrar las ventanas de configuración.

¿Te ha sido de ayuda la respuesta?